Shavi_Suri

Badges 4

Last Activity:
Feb 25, 2017 at 3:19 PM
Joined:
Feb 17, 2016
Messages:
1,192
Likes Received:
529
Trophy Points:
320
Mediabook:
5
Albums:
1
Gender:
Male
Birthday:
December 1
Location:
SuperCountry #India

Shavi_Suri

Level
7

Well-Known Member, Male, from SuperCountry #India

#Love_customs_F***_EUI Feb 24, 2017 at 11:23 PM

Shavi_Suri was last seen:
Feb 25, 2017 at 3:19 PM
    1. Shavi_Suri
      Shavi_Suri
      #Love_customs_F***_EUI
      1. Yadhagiri86 likes this.
    2. 0091961xxxxx71_768
      0091961xxxxx71_768
      Hii bro my leeco 1s mic is not working while activated the loud speaker .....my voice is not audible to others ...while dis active the loud speaker voice is clearly audible on others phone...plz solve my problem bro
      1. Shavi_Suri
        Shavi_Suri
        bro may be it is hardware issue ....
        or reset
        Feb 10, 2017
      2. 0091961xxxxx71_768
        0091961xxxxx71_768
        While doing root recovery update twrp @@installation package not found occurs @@
        Feb 21, 2017 at 5:07 PM
      3. Shavi_Suri
        Shavi_Suri
        sorry bro i did not understand
        Feb 21, 2017 at 5:37 PM
    3. LeMe3260465240
      LeMe3260465240
      Hi shavi , bro I am unable to make call by Jio dialer or phone dialer in my leeco 1s" please use your phone dialer to make calls as this is a voLTE phone" this error shown by jio4gvoice app. If this is voLTE icon must be there but it's not. I already reset my all settings . Help me out what to do
      1. Shavi_Suri
        Shavi_Suri
        Did u try all volte steps ?
        Feb 10, 2017
    4. kumarashish5055
      kumarashish5055
      When trying to install google play services it show 'Unfortunately google play services stopped '..
    5. kumarashish5055
      kumarashish5055
      Shavi bro I m not able to use all google apps on my latest installed Resurrection remix ROM.
      Bro please suggests me what I do please
      1. Shavi_Suri
        Shavi_Suri
        can't able to use ?
        mean ?
        , can u tell me what error u r getting
        Feb 6, 2017
    6. samraj0123
      samraj0123
      my mobile discharging 40% to 0 with in 2 to 3 minute, what is the problem, I am using 19s ROM.
      is there any solution....
      1. Shavi_Suri
        Shavi_Suri
        try to reflash full offline update .
        if not worked then battery problem .
        Feb 2, 2017
        samraj0123 likes this.
      2. samraj0123
        samraj0123
        My mobile was rooted with TWRP. presently I am using Volte featute in this mobile. Can I install Full offline update?
        Feb 4, 2017
        Shavi_Suri likes this.
      3. Shavi_Suri
        Shavi_Suri
        Feb 4, 2017
    7. agam1shah
      agam1shah
      When the new will come to le 2 . No update since 3 to 4 months .Plz reply
    8. 0091780xxxxx72_329
      0091780xxxxx72_329
      My phone Not charging properly because 8% -21% takes 40min what to do
      1. Shavi_Suri
        Shavi_Suri
        Which ROM u r using
        Jan 30, 2017
    9. kumarashish5055
      kumarashish5055
      my phone is working fine bro Thanks u very much
      1. Shavi_Suri likes this.
      2. Shavi_Suri
        Shavi_Suri
        anytime
        Jan 19, 2017
    10. kumarashish5055
      kumarashish5055
      A huge thanks bro u r genious . after flashing this my phone will working correctly or not ?
      and again thankx bro for helping me
      1. Shavi_Suri
        Shavi_Suri
        it will be normal ..
        nd it's my pleasure
        Jan 18, 2017
        kumarashish5055 likes this.
    11. kumarashish5055
      kumarashish5055
      Bro i have already wiped my system,data,and caches. will be its not creates any problem anymore ?
      1. Shavi_Suri
        Shavi_Suri
        no it will not ....
        u wiped system , so that's why r stuck at leeco logo ....
        if u already wiped then u can direct flash this
        Jan 18, 2017
        kumarashish5055 likes this.
    12. kumarashish5055
      kumarashish5055
      thanks bro send me the link.
      1. Shavi_Suri
        Shavi_Suri
        Jan 18, 2017
    13. kumarashish5055
      kumarashish5055
      i m trying to flash stock rom but it shows error 7 msg
      1. Shavi_Suri
        Shavi_Suri
        u need to edit some files first .... but it is little complex ... i will send u link to download alreadyy edited but official
        Jan 18, 2017
        kumarashish5055 likes this.
    14. kumarashish5055
      kumarashish5055
      No i dont have any update package but my pc can detects my phone and i can easily go to recovery mode .
      can i use another custom roms like EUI 5.8.017S?
      and i m able to paste any update package to my phone internal storage .
      bro suggests me something better in your opinion
      THANKS in advance big brother
      1. Shavi_Suri
        Shavi_Suri
        OK i will send u a link ... flash able twrp
        Jan 18, 2017
        kumarashish5055 likes this.
    15. kumarashish5055
      kumarashish5055
      Shavi bro i had installed twrp recovery as you shown in your youtube video and root my device from supersu just same like your video but tommorow i was trying to reboot my phone but unfortunately my phone is not get reboot into system and still showing EUI logo please bro help me
      and suggest me what to do ?
      u have genius mind bro help please
      1. Shavi_Suri
        Shavi_Suri
        hey bro .......... u have got soft brick .. u need to install rom using trwp ....
        have u any update package ?
        Jan 17, 2017
    16. zakariashaikh
      zakariashaikh
      Sir please give the volte link
      1. Shavi_Suri
        Jan 9, 2017
    17. Sriman0
      Sriman0
      If not please provide your number or massage me to 9550561018
    18. Sriman0
      Sriman0
      Hi bro I am using x507 eui version 5.8.19s iam reqularly see your postings and I want enable volte in my device but itried to do the same but I'm not able to the same , because lot of videos in YouTube so iam getting very much confusion . Please bro tell me starting point to ending point.
      1. Shavi_Suri
        Shavi_Suri
        just do all steps of my video
        Dec 30, 2016
    19. PrashantBhatkarPatil
      PrashantBhatkarPatil
      You see I was about to sell my phone and go for LE2, but now VOLTE in my phone... WOW!!!
      you are great..
      after couple of tries, I got success in my indian version ROM after rooting.
      Firstly looked impossible to me. But then I was like surprised to see HD icon on my screen.
      @Shavi_Suri You guys are awesome. Many thanks.
      1. Shavi_Suri likes this.
      2. Shavi_Suri
        Shavi_Suri
        thanks bro :)
        Dec 23, 2016
    20. LeMe3251103489
      LeMe3251103489
      shavi bhai i m on eui 5.5.014s and i m beginner please tell me full procedure from 1st step to last to install dev rom in my le 1s eco
      its my request my mobile is brand new
      1. View previous comments...
      2. Shavi_Suri
        Shavi_Suri
        Okay . First download that rom which i linked in my thread .
        Dec 20, 2016
        LeMe3251103489 likes this.
      3. LeMe3251103489
        LeMe3251103489
        BHAI download kr li
        aage bata plz
        Dec 20, 2016
      4. Shavi_Suri
        Shavi_Suri
        Install custom recovery then wipe system and data then flash it .
        Dec 20, 2016
  • Loading...
  • Loading...
  • About

    Gender:
    Male
    Birthday:
    December 1
    Location:
    SuperCountry #India
    #Love_customs_F***_EUI

    Interact

    Content:
    Instagram:
    shavisuri
    Twitter:
    shavisuri786

    Signature

  • Loading...
  • Loading...
  • Loading...